[Verifpal] Renaming HMACVERIF to ASSERT (was: VerifPal 0.5)
michiel.ml at nlnet.nl
Mon Sep 9 15:34:09 CEST 2019
> Unrelated: I really want to rename HMACVERIF to ASSERT, but am
> annoyed by how this will break backwards compatibility.
I would support switching to a more generic name now, while you are below <
Imagine how annoyed users will be in a decade if their scripts break then.
Currently backwards compatibility is limited to a small inconvenience to a
small set of users with a handful of scripts. Even in the near future, this
is likely to be very different. So I suggest to take the unconvenience
More information about the Verifpal